Question

Google Drive to Vimeo error: "There was a problem with your upload"

  • 6 April 2022
  • 3 replies
  • 43 views

Userlevel 1
Badge

Hi,

 

I have set up a zap so that when a new file is added to a selected Google Drove folder it uploads it to Vimeo.

When the video uploads I get an error message (see below). Is there a fix for this?

 

Thanks

 

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

Hi @Sublime Trading 

Good question.

Please reference this help article from Zapier related to Zap timeout errors that may explain the related causes: https://zapier.com/help/troubleshoot/errors/fix-timeout-errors-in-zaps

Please reference this help article from Vimeo that may explain related causes: https://vimeo.zendesk.com/hc/en-us/articles/224818007-Troubleshoot-uploading-problems

 

Userlevel 1
Badge

Hi @Troy Tessalone I have looked at those articles thanks.

I’m not too sure if they apply to my issue as there are no timeout errors.

The Vimeo troubleshoot refers to browser and I tested another one which didn’t work. I tried their other suggestions as well.

Is there another fix for this?

Userlevel 7
Badge +9

Hey there, @Sublime Trading! Thanks for reaching out. 

I wanted to check in and see if you were able to sort this out? I don’t see any active bugs related to this in Vimeo so if you’re still seeing the error it might be worth reaching out to our friends in support to see if they’re able to provide any guidance.

Let us know!