Best answer

Google Drive getting 403 "We're sorry... but your computer or network may be sending automated queries" Error

  • 8 December 2022
  • 84 replies
  • 2207 views

Userlevel 3

While sending a file to google drive we get the following error on all of our Zaps:

The app returned "Sorry... body { font-family: verdana, arial, sans-serif; background-color: #fff; color: #000; }GoogleSorry...We're sorry...... but your computer or network may be sending automated queries. To protect...". Sorry... body { font-family: verdana, arial, sans-serif; background-color: #fff; color: #000; }GoogleSorry...We're sorry...... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.See Google Help for more information.Google Home

How can we fix this? It’s not a field error of any kind.

Best regards, BridgeBV

icon

Best answer by Danvers 20 December 2022, 10:21

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

84 replies

Me too, please! All our Zaps rely on the Google Drive API 😢

Please notify me as well when the fix has been released. Thanks!

Please notify me as well when the fix has been released. Thanks!

Please add me to the affected user list and notify when fixed. Thanks so much!

Please notify me as well.

Would be great if I could be notified as well 👍

jammer.solijon Please add me as well. Thank you.

Same problem here! Please notify when fixed!

Mine is working now.  

Please also notify me when this is fixed. Any workarounds for previously failed zaps as issue seems to be somewhat intermittent? 

Please add me to the list of affected users as well. Thank you!

This issue is preventing a launch of a new internal dataflow we’ve been building all year! Would love an update ASAP!

Userlevel 6
Badge +3

Hi Everyone,

I’ve added all of you to the list of affected users, and we’ll notify each one via email once an update is available. Thanks!

@jammer.solijon Please add me to the list of affected users as well. Thank you so much!

Userlevel 1

Don’t know if this will help anyone, or whether it is purely coincedence but we have two zaps that are calling the same app and both going to Google Drive on the REPLACE function. Set up identically, just a different source from the app and a different folder in Google Drive.

ZAP B lets call it, failed on the 7th but after that continued to work, so I looked into what was different in the set up. Zap B has the share “Anyone with a link” as an Editor enabled but Zap A didn’t. Yesterday (GMT) I set Zap A to be exactly the same and this morning it has run as expected, previously it had failed numerous days. I know there is a risk of making the sheet “”OPEN”” but if as a temporary measure it gets us out of this situation, its worth taking a risk until Zapier come up with a fix. I hope this might be a help for some, maybe not all but it has worked for us.

The fact this works with an “”OPEN”” sheet makes me think this is an authorisation issue on Google’s end.

I will keep monitoring these zaps but hopefully a fix is on the horizon.

Can we please be notified as well. Affecting us quite a bit.

 

Thanks!

Please add me as well.

Userlevel 1
Badge

Same issue has started to occur for my company as well. Can I please be added to the update list?

 

Thanks.

Please add me to the list, too! We also have several Zaps that monitor Google Drive. 

Please add me as well

Can you add me also?

Userlevel 6
Badge +3

Hi everyone, 

I recently added a few more members to the list of affected users, and we’ll notify everyone via email once an update is available. Thanks!

Please add me to the list as I am facing the same issue, thank you. 

Please add me too

Please notify me as well.