Gmail Error: "need at least one to, cc, or bcc address"

  • 29 September 2023
  • 7 replies
  • 98 views

I am using a Google form I am searching for clients and I have create a zap on zapier for an automated response doing these for Patreon subscribers as well but I tested it now and I'm noticing that I'm getting an error. The error says that to send a message it needs at least one to, cc or bcc address? I'm selecting for the address to be automatically filled from the response form I believe but why do I have to do it for each of these? to, cc, bcc as subjects or what am i missing ? 


7 replies

Userlevel 7
Badge +11

Hey there @christoferfurrr, welcome to the Community! 👋

Unfortunately, we’re not able to view the screenshots that were added to your post:
1140ad21d25c7f9b819b7814feef8124.png

It may be that they hadn’t finished uploading before the post was submitted. Can you please try sharing them again so we can take a closer look at the set up and the error you’re getting? 

Looking forward to hearing from you! 🙂

here

i need to trigger a email response to the respondent, i know its not what i have selected in the pictures however before the picture i tried it with (respondent email) to no avail! 

Userlevel 7
Badge +6

Hi there @christoferfurrr,

I’m jumping in to see if I can help!

I looked at the screenshot, and it seems like the issue here is on the “Cc” and “Bcc” fields. Those fields only accept email address. Could you please try removing the mapped data in those fields? Like so:

06eec2c7309b51452429c8e5e71db700.png
(view larger)

Please keep us posted! 😊

Sorry, it took me two days to get back to you. I'm here. I've submitted it the first time without anything in these two sections, and it still isn't working here at the top. The reply should simply connect to the email address of the respondent that responded selection for the Google form is not engage in correctly.

Respondent email selection, in reply should work ?

Userlevel 7
Badge +6

Hi @christoferfurrr,

Mapping the email address data to the “To” field in the “Send Email” action should work. However, I noticed that the mapped data on the “To” field is not a real email address. I’d recommend skipping the testing of the “Send Email” action step by clicking on the “Skip test” button and then publishing the Zap afterward.

After that, do a live test by creating a new form response in Google Forms while the Zap is published.

Please let us know how it goes! 😊

Reply