Best answer

Getting an error adding a new MailerLite account - Error: authentication failed: The app returned "Endpoint not found."

Userlevel 1

When adding the NEW MailerLite API to Zapier the following message shows up.  Have never had an issue in the past.  MailerLite just updated a couple of weeks ago.


We hit an error adding your new account

authentication failed: The app returned "Endpoint not found".

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

TYIA for help!



Best answer by JammerS 20 April 2022, 00:31

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

11 replies

Userlevel 7
Badge +14

Hi @BCuffaro 

Good question.

Check out this related help topic:



If you still need help, it may be best to open a ticket with Zapier Support:

Userlevel 1

I have the same problem and I have tried all 3 tips and I always get the same error message.


Please, help 🙏🏽

Same issue...

Userlevel 7
Badge +14

@marness and @eOne 

Probably best to open a ticket with Zapier Support:

Userlevel 7
Badge +9

Hi there, @BCuffaro, @marness, and @eOne! Thanks so much for taking the time to share this with us. 

I took a quick peek and can confirm ya’ll are being affected by a known bug in the MailerLite app. If you weren’t already I went ahead and added everyone to the list of impacted users. We’ll be sure send an email and keep this thread in the loop once we have more to share!

Thanks again for flagging this!

Same issue..

Userlevel 7
Badge +14

Looks like MailerLite just released a new version of their app, perhaps that corrected the issue.

Userlevel 6
Badge +3

Hello, @Andrew01 

Please accept our apologies for any inconvenience this has caused you.

MailerLite has now received an update, as @Troy Tessalone  stated. Please update to the most recent version and let us know if the problem is resolved. Nonetheless, I'll add you to the list of users who are affected by this issue, and we'll keep you updated through email if anything changes.

Userlevel 1

In case everyone else didn’t receive this message via email…

Hello BCuffaro,

Thank you for writing in to Zapier's support team about the issue you encountered with MailerLite on Zapier. We've worked with their team to identify the problem where you were seeing the "Endpoint not found" error when trying to create a new connection. They've recently written in to let us know what causes this issue and provided some exciting details!

They've let us know that the current version of the MailerLite integration (MailerLite Classic) only works with API keys from the previous version of MailerLite. A new integration is coming soon that will work with the new MailerLite, so stay tuned :)

I hope you can give this a test soon. If you do happen to encounter this issue again (or any other issues!), please let our team know so we can work to resolve it.


Userlevel 1

Yes, it works for me!

Userlevel 1

Issue resolved :-)