Best answer

Getting a blank output from Descript after sending it an audio file

  • 6 June 2023
  • 7 replies
  • 150 views

I’ve set up an automation from a Google Drive folder to send a new added mp3 file to Descript and from Descript to ChatGPT for analysis. In two separate automations. 

The first is: New File in GDrive → Descript for transcribing

The second is: New Transcription in Descript Ready → ChatGPT

 

The automation works fine 70% of the time but the remaining 30% Descript just returns nothing. It says succeeded: false. 

I check inside Descript and it never transcribed the files either, so they’re not reaching Descript. But the weird part is that the second zap is triggered by a transcript being ready. So something is definitely weird. They’re reaching Descript, it’s transcribing it but there’s no trace of it and the data in is in empty.

I test multiple files at once because that’s what I need so I don’t know if I’m overloading it but I even added a delay and that hasn’t fixed it. I do nothing different to these Zaps, some work and some don’t.

Example of a successful transcript found

Please see screenshots for more details.

Data out from GDrive to Descript
Empty Transcript Found 

 

icon

Best answer by SamB 6 June 2023, 10:23

View original

7 replies

Userlevel 7
Badge +14

Hi @hbaig27 

Good question.

 

https://help.descript.com/hc/en-us/articles/10255611264653-Descript-s-Integration-on-Zapier#avoid-overloading-your-project

 

 

We’d need to see the DATA IN for Step 3 in the Zap run to have enough context.

 

Here’s DATA IN for Stage 3. 

Late billing,mp3 was the name of the recording. The data in looks identical to a successful transcription zap that took place as seen below. 

Nothing changes between these zaps so I don’t know why this is happening. I don’t think it’s overloading because I only sent a sample of 6 recordings at once (with a delay step for 4 minutes) AND the first one failed anyway. 

 

Thanks for your response! 

Userlevel 7
Badge +11

Hi @hbaig27, welcome to the Community! 

Thanks for sharing those helpful screenshots. I’ve been looking into this and it appears you’re running into a bug with the Descript app here, where the Request Transcription action doesn't upload and transcribe the audio file as expected but it is reported as being successful. These failed transcription attempts are then triggering your second Zap. I’ve added you to the list users being affected by this issue. 

I can’t make any promises as to when it will be resolved by but you’ll be sent an email notification as soon as it is. There are no workarounds reported at the moment but if we come across any we’ll be sure to share them here! 🙂

Hi @hbaig27, welcome to the Community! 

Thanks for sharing those helpful screenshots. I’ve been looking into this and it appears you’re running into a bug with the Descript app here, where the Request Transcription action doesn't upload and transcribe the audio file as expected but it is reported as being successful. These failed transcription attempts are then triggering your second Zap. I’ve added you to the list users being affected by this issue. 

I can’t make any promises as to when it will be resolved by but you’ll be sent an email notification as soon as it is. There are no workarounds reported at the moment but if we come across any we’ll be sure to share them here! 🙂

omg I’ve been going crazy over this. Good to know. Need to find an alternative now. 

Userlevel 7
Badge +11

Hey @hbaig27! 👋

I’ve not used transcription apps enough to be able to recommend a specific one that would make for the best alternative here but you can see the full list of transcription apps that are available on Zapier here: https://zapier.com/apps/categories/transcription

Hopefully one of those apps will help to get your desired workflow up and running in the meantime! 🤞

Userlevel 1

@SamB Hello please add me to the list of affected users as well. I want to stay posted on when a fix is pushed. 

Userlevel 7
Badge +6

Hi @podcastpartnership,

I have added you as another affected member to the open bug report. While we can’t give an exact timeframe on when the bug will get fixed, we will let you know via email or on this thread once it is.

Thank you for your understanding.

Reply