Best answer

Failed to Fetch Error - Shopify Transfer to Google Sheets

  • 8 October 2022
  • 3 replies

Userlevel 1

Hey guys,
I’m seeing this error when I am trying to do a transfer from Shopify to Google Sheets using Zapier Transfer function. I’ve done another transfer before and it worked. I thought perhaps my sample data of around 5000 lines could have been too much so I narrowed it down but a few filters but it just goes to a blank screen.

I then narrowed it down to around 2000 lines by Order Number and I just get this failed to fetch error every time.
Can someone let me know how to get this sorted at all? Thanks!




Best answer by Danvers 11 October 2022, 11:09

View original

3 replies

Userlevel 1

When I import a sample of 10 items it works fine.

I’m trying to use filters to filter down the data I’m importing but as soon as I apply filters it goes to a white blank pages and the filters don’t work. So the data is too large and I can not filter it down so I’m kind of stuck

Userlevel 1

I’ve narrowed down my data to 500 orders. I’ve tried to stay under the sheet quote of 300 and also the 60/minute/user if that’s causing issues. Even with a sample of 50 orders it’s not transferring my data still

Userlevel 7
Badge +12

Hi @Ben Grainger!

I can see that you’ve been chatting with my colleagues in support and they were able to confirm that this is a bug with Transfer. They’ve added you as an affected user on the bug report, which means that we’ll email you when we have an update. I’m sorry that I don’t have better news for you!