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Failed to fetch a lead from Facebook Lead Ads


Hi - 

I’m setting up a zap to create new ActiveCampaign contacts from Facebook Lead Ads - but I can’t get past the part of the setup where I test the Facebook lead ad trigger. All my info is set up correctly as far as I can see. I tried creating a test lead using the Facebook Lead Ads testing tool - and that seemed to work but then when I go back to testing it in the Zap, it won’t work. 

Screen shot attached.

FYI I’ve sent in a help desk request but haven’t head back yet so thought to try the community!

Best answer by shalgrimBest answer by shalgrim

Hi there @MindfulMomma ,

I see that Shane from the Support Team did get back to you. As he pointed out, this is a bug that popped up on Facebook’s end this week.

In addition, I want to make sure you and everybody knows that this shouldn’t affect your ability to set up a Zap. You can skip testing the trigger and just complete setting up the Zap using the sample static data.

Let me know if you have any more questions!

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4 replies

Troy Tessalone
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Hi @MindfulMomma 

Good question.

 

Error: "Could not pull a sample lead"

Last updated: April 01, 2021

Symptoms

You may see this error when testing the Facebook Lead Ads New Lead trigger: "EmptyLeadSample".

Causes

The connected Facebook Lead Ads account doesn't have any recent new leads.

How to fix it


shalgrim
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  • Zapier Staff
  • 406 replies
  • Answer
  • July 15, 2022

Hi there @MindfulMomma ,

I see that Shane from the Support Team did get back to you. As he pointed out, this is a bug that popped up on Facebook’s end this week.

In addition, I want to make sure you and everybody knows that this shouldn’t affect your ability to set up a Zap. You can skip testing the trigger and just complete setting up the Zap using the sample static data.

Let me know if you have any more questions!


  • Author
  • Beginner
  • 3 replies
  • July 15, 2022

Thanks - my Zap is suddenly working today and it looks like the Facebook Lead Ads testing tool is working again too!


jesse
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  • Architect
  • 1348 replies
  • July 15, 2022

@MindfulMomma Thanks for letting us know! We’re so glad things are working for you again. 🙂