Question

Failed to create an attachment in Trello: The app returned "invalid id"

  • 22 April 2023
  • 1 reply
  • 61 views

Trello zap not functioning correctly when trying to use add attachments option, but ONLY when using the find card option.

 

Currently have trello mapped as; Docusign Envelope completed - Step 2, Locate card based on first and last name data from docusign (Step 2 success, card located) Step 3, add completed docusign from step 1, to trello as attachment.

 

When doing this, it returns the following message. 

 

This message disappears if I use the add comment option. It seems to be exclusively an issue with identifying the card, but only when an attachment is associated with it. Comments, checklists, etc all function fine.

 

Does anyone know a workaround with this, or is this a trello side error that needs to be corrected? I ran in to this same issue with JotForm to Trello, so it is not a docusign issue. I found a workaround for Jotform, but if this underlying trello issue can be resolved, my company workflow would substantially improve.

 

 

 


1 reply

Userlevel 3
Badge +4

Hi @SpartanHS 

Thanks for reaching out to the Community!

I’m sorry that you’re having issues with your Zap.

Before we dig deeper into this, could you send screenshots of how you’ve configured the steps of the Zap so far? That’ll help me make sure I give you the best suggestion possible.

(If there’s any personal information, kindly blur them.)

Looking forward to your response!

Reply