Best answer

Failed to create a create/update contact in Keap Max Classic, Fault (code 0) occurred

  • 8 October 2022
  • 3 replies

Userlevel 1

I run dozens of zaps from clients FB Lead Forms to a CRM - usually Infusionsoft, without any problem.


But for some reason my latest is coming up with this error;


I can’t find anything on this error and not having luck with support.


Has anybody experienced this before or knows what is the cause & solution? 


The zap has been set up the same as the dozens of other ones that worked flawlessly from day one.


Thanks in advance 


Best answer by Dan Todd 29 October 2022, 16:40

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +12

Hi @Dan Todd!

I can see that you’re also in touch with our Support Team about this and they’re definitely in the best position to help you as they can take a look at your Zap and its logs with you. 

If any other members have experienced this error, it would be great to know your experiences and Dan, if you’re able to share the outcome of your conversation with Support for anyone else who may have the same error, that would be awesome :) 





I am also getting the same issue. Have been a Zapier user for years with dozens of zaps created over the years. But I can’t see what the error is here:


I am getting the total value of an estimate from a field in Zoho Books and entering it into a custom field in Keap Max Classic

Userlevel 1

Hi all - Zapier support was able to solve it for me - turns out the tag I was trying to apply in Keap/Infusionsoft was too long. Once I tried to apply a shorter tag, everything worked as it should. Hope that helps :)