Best answer

Failed to copy Google Drive File to a folder

  • 20 September 2023
  • 6 replies

Userlevel 1

I’ve tried all the help pages about this and it still says file not found no copy on the folder. Here’s the snapshot.




Best answer by ken.a 21 September 2023, 12:00

View original

6 replies

Userlevel 7
Badge +14

Hi @anaf 

Good question.

Are you encountering an error? (screenshot)

Have you tried turning the Zap ON and testing live?

Then check your Zap Runs:


Userlevel 1

No errors as well. Just wondering how long it takes for the copy to arrive.

Userlevel 7
Badge +6

Hi there @anaf,

I’m jumping in to see if I can help!

When you test the action step, the file should copy right away. However, once the Zap is active, it might take between 1-15 minutes for the file to copy, depending on your plan and the type of trigger you're using. You can dive deeper into trigger types with this handy guide:

By the way, have you had a chance to peek at your Zap History to see if there's a recent run?

Userlevel 1

It works but very temperamental. It takes ages before the copy gets in. 

Userlevel 7
Badge +14


The Zap trigger being used is scheduled, meaning it can take from 1-15 minutes to fire depending on your Zapier plan.


Userlevel 1

It’s working. It just takes a while to copy to the folder. Many thanks.