Question

Facebook Lead Ads (for Business admins) trigger is not working

  • 24 February 2023
  • 2 replies
  • 55 views

hi 
I successfully integrated "Facebook Lead Ads (for Business admins)" two days ago, both triggers and actions worked fine. 

However, the very next day, after the trigger was turned off, it keeps giving me an error. The error is as follows: (#100) Page Public Metadata Access 

After going through all of the related threads, I realized that it was a permissions issue, but the Facebook ID I linked to has admin permissions on the page, business account, and ad account. After about 2-3 hours of trying, I disconnected and tried to do it again, and now I've been getting the following error message for over 20 hours.

in Korean:
이전 연결 해제 작업이 아직 처리 중입니다
OOOOO and Zapier Inc. 간의 이전 연결 해제가 아직 처리 중입니다. 다른 비즈니스를 선택하거나 나중에 다시 시도해보세요.

When will this message stop appearing?

We look forward to your response.
Thank you.


2 replies

Userlevel 1

Current problem with meta and Zapier check out the status:

 

Meta integrations are experiencing connection issues
Incident status: Monitoring
A fix has been implemented for the Meta integrations and we're currently monitoring the results. We'll provide a new update when this is resolved.

Userlevel 7
Badge +11

Hey there @happyfunny, welcome to the Community! 

As @Marketing Fröhlich mentioned, there was an incident last week affecting Zaps that used some of the Meta apps like Facebook Lead Ads. That issue has since been resolved so any errors related to that incident should no longer be appearing. 

Please let us know whether you’re still getting those errors. Want to make sure you’re all set here! 🙂 

Reply