Question

Error while retrieving: The app returned "Application Error". Error: Failed to fetch a message from Plivo

  • 2 December 2022
  • 4 replies
  • 33 views

I am getting an error trying to set up a Plivo integration with my account. 
After enter the credentials for the Plivo account and tried to test the trigger, I am getting the following error. 

 

Failed to fetch a message from Plivo

Error while retrieving: The app returned "Application Error".

The system was able to fetch the phone numbers from Plivo, however was not able to retrieve text messages from Plivo

Tim


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @B4T 

Good question.

It might be best to open a ticket with Zapier Support for help troubleshooting this error: https://zapier.com/app/get-help

Userlevel 4
Badge +7

Hey there @B4T , As Troy mentioned please do not hesitate to reach out should you run into issues and our support team can help.  That said, looking in our logs I do see that on December 1st there was likely a service disruption in the Plivo API based on the amount errors I see here -- was that the day you tried to set up this Zap?

I think the next time you try to test this Zap you should see a different outcome.  If not, please reach out via this link and we can help even further!

Would you be able to share the response from Plivo? 

 

Thanks, 

 

Tim

Userlevel 7
Badge +8

Hi there @B4T! 👋🏽 If you reach out to our support team, they can dig deeper here and surface specifics around any errors encountered.

They are the best folks to dive in as they can access Zap history/logs which we are unable to do on this side (and we wouldn’t want to share in a public forum of course)!

If you have any other questions now or in the future, we’ll be here!