Best answer

Error while retrieving: Response payload size exceeded maximum allowed payload size (6291556 bytes).

  • 28 April 2023
  • 9 replies
  • 717 views

Hi Everyone. I have a zapier with a Trigger for a Jira Service Management project for Updated Request. But when I try to test it I get the following error.

Error while retrieving: Response payload size exceeded maximum allowed payload size (6291556 bytes).

The strange thing is that it works correctly for New Request. 

Any ideas why this may happen? Thanks in advance
 

 

icon

Best answer by ken.a 28 April 2023, 22:31

View original

9 replies

Userlevel 7
Badge +6

Hi there @Andrés O,

Welcome to the Community! 🎉

Upon investigation, it appears that you have already contacted one of our Support Specialists and the error you are encountering is a known bug within the Jira Service Management “Updated Request” trigger. Here’s what they said:

I understand that you cannot turn on your Zap with the Jira service management trigger. I checked the logs and noticed this error is preventing the Zap from getting turned on.
message

Failed to read_poll during SamplePoll: Response payload size exceeded maximum allowed payload size (6291556 bytes).

 
I dug into this and saw that a few other users had encountered this problem. As it turns out, you've run into a known bug, unfortunately.

We already have a bug report in place, so I've added your contact information to the ticket. There isn't a workaround, but we'll get back to you immediately when a fix ships.

Sorry about hitting a dead end here. Although the ticket may show "Solved," this only refers to the ticket’s status. We'll notify you via email when the bug is fixed. 

We regret to inform you that there is currently no workaround available for this issue, and we cannot provide much information on why this bug is occurring. However, we have added your email address to the open bug report. This action will bring the issue to the attention of our integration developers, help track and prioritize fixes, and enable us to notify you via email when the issue is resolved.

We understand that you may be concerned about the timeframe for resolution, but unfortunately, we do not have an estimated time of arrival (ETA) for the fix. Rest assured, we have added you to the list of users affected by this issue so that we can inform you as soon as there are any updates.

Thank you for understanding!

Hello Guys. Thanks for your support, this bug is very blocking as I can't create any Zapier for the projects in my Jira Service Management. Do you know when this bug will be solved?

Thanks in advance​​​​​​

Userlevel 7
Badge +9

Hey there, @Andrés O - thanks for reaching out.

While I wish I had an update, in the interest of full transparency, the Jira Service app is owned and maintained by our partners at Atlassian. It does sound like they’re aware of the issue and they’re currently tracking it on their end as well. It might be worth reaching out on that ticket - sometimes it helps hearing from their users!

Sorry to not have better news but definitely appreciate you flagging this here.

Hi @christina.d 

 

We are facing the same issue with one of our ZAP with Pipedrive

 

Please tell us what we can do to fix it.

 

 

Userlevel 7
Badge +11

Thanks for reaching out here, @Abhiroop

Sorry to hear you’re running into this issue as @Andrés O here. I’ve added you to the list of affected users on the bug report so we can email you the minute it gets resolved.

In the meantime, I wonder if a workaround might be to try setting up an automation in Jira Service Management to send a webhook to the Zap and trigger it that way? 

Webhooks are an advanced feature so this workaround would require you to be on a paid plan. Not sure what plan you’re on currently, but if it’s our free plan then this might not be a great solution here. That said, if it’s something you’re interested in exploring you can find out more about Jira automations to send webhooks and triggering Zaps from webhooks here:


Hope that helps! 🙂

I’m facing to the same issue.”Error while retrieving: Response payload size exceeded maximum allowed payload size (6291556 bytes).”

 

Userlevel 7
Badge +9

Sorry to hear that, @GLOBAL LINK ASIA CONSULTING! I’ve added you to the bug report and we’ll email you when a fix is in place!

I also get this message. Whats strange: I use FunnelCockpit in all our Zaps and it works fine except this one Zap with this specific form.. 

Userlevel 7
Badge +6

Hi @meinmakler,

Usually, the error ”Error while retrieving: Response payload size exceeded maximum allowed payload size (6291556 bytes).” is a bug.

I’d recommend reaching out to our Support Team to create a bug report on your behalf, or you can contact FunnelCockpit and mention to them that you’re running into an error with the app since they are the ones who maintain and update their integration with Zapier.

I appreciate your patience and understanding.

Reply