Best answer

Error: "Team not authorized" error creating list in ClickUp

  • 16 September 2022
  • 22 replies
  • 296 views

Userlevel 1

team not authorized error creating list in clickup

icon

Best answer by christina.d 27 September 2022, 21:55

View original

22 replies

Userlevel 7
Badge +9

Hey there, @Grantleishman! Thanks for reaching out in Community!

Are you able to clarify the expected behavior and what you’re currently seeing? Sometimes it helps to have screenshots (with any personal details removed) and context where you’re seeing the error along with your zap setup!

I know this may seem silly but it may also be worth confirming what sort of ClickUp plan you’re on. It appears Teams is only supported on the paid plans

Thanks so much and looking forward to digging into this with you! 🙂

Userlevel 1

I am trying to create a new list using a template in clickup. When I run the test i get the above error.

If I run it with all the same data but not referencing the list template i do not get the error.

I have set the list template to public in case it was an authorization issue on the template but that did not work. If I use the template to do the task manually in clickup it works.

Userlevel 7
Badge +9

Ah, thanks for the extra insight! 

I did some digging and it sounds like you’re running into a known bug that’s impacting several actions in the ClickUp app. 😔 While I can’t offer an ETA on a fix, I did go ahead and add you to the bug report as an impacted user. This way you’ll emailed as soon as there is one! We’ll also be sure to keep the thread updated as well. 

Sorry for the news but definitely appreciate you raising this in community! Let us know if there’s anything else that pops up for ya. We’ll be here to help. 🙂

@christina.d I am also receiving the same error whenever I try to attach a file to a task created in the same zap. The task is created successfully, but the attach step returns the “ Team not authorized” error. Do you know if there’s any updates on the issue?

Userlevel 7
Badge +9

Hey there, @nkarp. Sorry to hear you’re running into this as well. 😔

While I don’t have any updates to share, I did add you as an impacted user! We’ll be sure to email you and keep the topic updated with any news. Thanks again for letting us know!

Can you please add me to the update email list @christina.d 

Userlevel 4
Badge +3

Hi @J_Goes_Zap 

 

I’ve added you to the list of affected users and we’ll update you vial email once available. Thanks!

Hi @christina.d ,

 

Can you please add me to the list as well?

I’m having the same issue when creating lists and using a template.

Thanks,

 

James

Userlevel 4
Badge +3

Hi @ryze 

 

I’ve added you to the list of affected users. We’ll keep you updated by sending you an email and keeping you in the loop on this thread. Thanks!

Hi @jammer.solijon 

Can you please also add me to the list of affected users? It seems that some of my zaps are working, even though they get that error, and some don’t. 

Any information on an ETA of a fix would be highly appreciated. 

Userlevel 4
Badge +3

With pleasure @Ashley Rae 

 

I’ve added you to the list of affected user and we’ll keep you updated via email once available. Thanks!

Please add me to the list: roomet.saadi@scoro.com

Userlevel 4
Badge +3

Hi @Roomet 

 

I’ve added you to the list of affected users and we’ll email you once an update is available. Thanks!

Same issues here when trying to use a list-template!

 

Please add me to the list of affected users.

 

thanks in advance

Userlevel 4
Badge +3

Hi @mhollert 

 

I’ve added you to the list of the affected user, and we’ll update you via email once an update is available. Thanks!

I’m having issues with clickup as well. Please keep me posted.

Hi There,

 

I’m having the same issue.


Cheers,

 

Dan

Userlevel 4
Badge +3

Hi @Danv, @dawidjernstrom 

 

I’ve added you both for the list of affected users and we’ll keep y’all via email once available. Thanks! 

Having the same issue. Anyone have any idea when this will be resolved?

Userlevel 4
Badge +3

Hi @keymono 

 

We don’t have any updates, but I can add you to the list of affected users so that we can notify you once an update is available. Thanks!

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Hi i need help, I’m trying to assignee some but i can’t (We're having trouble loading 'Assignee' data. The app returned "Team not authorized"),

How i can correct this??? please send email to xxxx@xxxxx.com

 

Userlevel 7
Badge +9

Hey there, @Bryan Lopez! Sorry to hear you’re running into this. It does sound like you’re running into the same bug referenced in this thread. 😔

I went ahead and added you to the report so we’ll definitely email you once a fix is in place! 🙂

Reply