Best answer

Email Signature Shown as Attachment

  • 19 October 2022
  • 4 replies
  • 2104 views

Hi, 

I am automating my email to clients with Gmail-Google Sheet integration.

However, I notice that my email signature is shown as attachment “mime.html” in my email app on Mac and iPhone. Can anyone please help me resolve this issue?

 

Thank you.

icon

Best answer by Paolo 26 October 2022, 05:32

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +8

Hi @melissatan , 

 

Can you please screenshot the zapier setup (in Editor mode) so we can help you better? For example, is your signature already saved on your gmail account and you are just choosing it in the Signature field in the gmail step on zapier? 

Yes, my signature is the default from Gmail account.

 

 

Above is what I receive in my email app.

 

Meanwhile if i sent it not directly (meaning through the draft created by Zapier), and click the send button on Gmail, I can see my signature shown correctly in the app.

Thank you!

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Hi @melissatan , 

 

Can you please screenshot the zapier setup (in Editor mode) so we can help you better? For example, is your signature already saved on your gmail account and you are just choosing it in the Signature field in the gmail step on zapier? 

HI @MohSwellam  

Yes, my signature is the default from Gmail account.

 

 

Above is what I receive in my email app.

 

Meanwhile if i sent it not directly (meaning through the draft created by Zapier), and click the send button on Gmail, I can see my signature shown correctly in the app.

Thank you!

Userlevel 3
Badge +5

Hi @melissatan, hope you’re doing well!

 

Setting the Gmail step, particularly the body type field to “html” should address this and prevent the signature from being shown as attachment “mime.html.”

Hopefully that does the trick! Let me know if you run into issues.