Best answer

"Dev_Method" error from Jira Software Cloud

  • 22 February 2024
  • 30 replies
  • 359 views


Show first post

30 replies

Hi @ken.a 

I’m also experiencing issues with the Zaps connected to Jira, since a couple of days ago, and it’s affecting our business operations.

Please add me to the affected users and inform us when it’s fixed!

Userlevel 7
Badge +6

Hi friends,

I have added all of you to the open bug report. We will keep you in the loop via email once the bug has been fixed.

@jsdayton, unfortunately, I can’t provide an exact ETA for the bug’s fix. However, please keep an eye out on your email or on this thread for any updates.

I appreciate your patience and understanding.

Userlevel 1

Thank you @ken.a - I appreciate your response and the updates that you have provided.  However, we are now approaching two weeks of this integration not working.  Do you have any updates that can be shared regarding the status of the issue?  Is there anything that I can do to help escalate the issue?  If there is not an ETA for a fix soon, we will need to look into implementing a different solution. 

 

Thank you again for the updates and I remain hopeful for a quick resolution.  

Userlevel 7
Badge +6

Hi @jsdayton,

I took a look at the bug report, and it seems like our Engineering team is still closely investigating this issue. However, I’m seeing one report that replaying the Zap run fixed the issue for one user.

Hopefully, this helps.

Userlevel 7
Badge +11

Hey folks,

I have good news - the bug has been resolved! 😁🎉

So that error should no longer be appearing. That said, if you continue to have issues despite having the correct permissions do let us know. 

In the meantime, happy Zapping! ⚡

Reply