Question

Data from Octoparse isn't appearing in my Google Sheet when my Zap runs

  • 19 December 2022
  • 3 replies
  • 62 views

I made a zap to connect octoparse and googlesheet.

During the trigger test, I checked that the data was transmitted without any problems.

However, even if you operate octoparse, data is not sent to the googlesheet.

Is there a separate way to operate the octoparse?
Or is there something I'm missing?

Please let me know if you know the solution.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

Hi @yeeun 

Good question.

After turning your Zap ON and testing, check your Zap Runs to help you troubleshoot: https://zapier.com/app/history/

Hi! @Troy Tessalone 

Thank you for your reply.

I confirmed that it worked without any problems.

Is there any other way?

 

 

Userlevel 3
Badge +3

Hello @yeeun  - so it looks like, from your screenshot, you still need to setup your Zap to decide where to put what information from Octoparse. 

 

So first,you will need to turn off your Zap and  setup your Google sheet to be able to work with Zapier, please take a look here and follow the steps to create columns and headers: https://help.zapier.com/hc/en-us/articles/8495978765965-How-to-set-up-your-Google-spreadsheet-to-work-with-Zapier 

 

Once you have changed your google sheet to be formatted correctly, go back to your Zap and re-select your correct spreadsheet and worksheet. Each of your headers will appear like this..


(view larger)

 

Once you have those headers, you will choose which information from Octaparse you want, in which column. 

like this..

(view larger)

 

Once you have setup each of your fields with what you want, then turn your Zap back on and create a new row at the end of your sheet to make sure it works the way you need :) 

Please let me know if you have any questions!