Best answer

Cvent Action Issue: Missing Field for Event Code Search

  • 27 February 2024
  • 5 replies
  • 65 views

Userlevel 1

Any idea why the research field in Cvent Action for finding an event by event’s code isn't appearing? When I try to search by event code, the field to enter the code doesn't show up. Is this supposed to happen? However, when searching by event ID, the field to enter the search ID value does appear.

 

 

icon

Best answer by Troy Tessalone 27 February 2024, 22:03

View original

5 replies

Userlevel 7
Badge +14

Hi @Mercatus 

Might be a bug with the Cvent Zap app integration for that action.

You can try opening a ticket with Zapier Support: https://zapier.com/app/get-help

 

Workaround would be to use the Cvent API via one of these advanced actions:

 

Userlevel 1

Thanks a lot for your reply. Another question for you regarding the Cvent API (Beta), I am using it to retrieve budget information, specifically Ledger codes, by using a Cvent event ID. I've set up the URL and was under the impression that I don't need to add any authorization headers, as they should be included automatically. Despite this, I'm encountering a 401 error, indicating "Access forbidden."

This error code, according to the Cvent API documentation, suggests there might be an issue with authentication or permissions. Given the setup, could you advise on why this error might be occurring and if there's a step I might have missed or misunderstood regarding authentication?

 

 

Userlevel 7
Badge +14

@Mercatus 

Try removing the enclosing curly brackets {}

 

Userlevel 1

Thanks for you prompt replies. Much appreciated! 

I removed the brackets and retested the step and it is still giving me the same error. 

 

Thanks for you prompt replies. Much appreciated! 

I removed the brackets and retested the step and it is still giving me the same error. 

 

Thanks for you prompt replies. Much appreciated! 

I removed the brackets and retested the step and it is still giving me the same error. 

 

 

Reply