Best answer

"Couldn't log in with plugin" error in OpenAI GPT when using Zapier AI actions.

  • 11 November 2023
  • 37 replies
  • 2372 views

Userlevel 3

I'm encountering difficulties while attempting to utilize GPTs with AI Actions in Zapier. I've adhered to the provided guidelines and successfully integrated the Zapier action into the GPT. To facilitate a connection to Google Drive using the GPT, I established AI Actions at https://actions.zapier.com/. The AI actions function correctly when tested on Zapier. However, an issue arises when the GPT engages the Zapier action, prompting me to authenticate via Zapier. Despite granting permission during the login process, the browser page refreshes and indicates an inability to connect with the plugin – a plugin that I am not employing. This is the error in Openai: Couldn't log in with plugin. I've ensured all Google permissions are appropriately set. Could you advise on how to resolve this matter?

Thanks for your help

Regards

icon

Best answer by Lucadocet 10 December 2023, 11:37

View original

37 replies

Userlevel 7
Badge +11

Apologies for the delay in responding here, @JohnHubbert12. I’d recommend reaching out to the Zapier AI Support team using the form here. Us folks in the Community aren’t able to access your account or any error logs so they’ll be better placed to investigate this issue further.

Keen to ensure this gets solved so please do keep us updated on how you get on with them!

Userlevel 3

@SamB I’ve already wrote to the form you provided days ago, but I have not received any response yet.

Userlevel 7
Badge +11

I’m so sorry you’ve not had a reply from them yet @Lucadocet

I do know that the team have recently pushed some fixes to help address some other issues with authentication. I can’t guarantee those changes will have also fixed the issue you’re running into here but might be worth giving things another try now to see if they’ve got rid of that “Couldn't log in with plugin” error? 🤞

Please keep us in the loop on how it goes!

Userlevel 3

@SamB I’ve tried again but nothing has changed. But I have the same problem using a GPT called ScholarAI.

Userlevel 3

@SamB I solved the problem not by using a VPN, but by changing the default language setting in my OpenAI account to en-US. I am Italian, and it was previously set to it-IT.

 

Userlevel 7
Badge +11

That’s fantastic news @Lucadocet! 🎉 Thanks so much for sharing this information with the rest of the Community here, it’s much appreciated! 🤗 

@Phiapsi@MarkoW@rudi.ranck@Patryk@Vic55@C. Schmidt@Demóstenes Quijada and @JohnHubbert12 - if you didn’t have success using a VPN, does changing the default Locale (Alpha) setting in your OpenAI account to en-US get things working?

Userlevel 1

​​​​​​I have the same error, and after changing the Locale setting to en-US, then it works. 😅

Userlevel 7
Badge +11

Yay! I’m so pleased changing the Locale settings in your OpenAI account solved it for you as well @ethanshang!

Fingers crossed it will work for everyone else here as well! 🤞

Userlevel 1

@SamB I solved the problem not by using a VPN, but by changing the default language setting in my OpenAI account to en-US. I am Italian, and it was previously set to it-IT.

 

That worked!

Thank you!

Userlevel 7
Badge +11

YAY! Glad it worked for you too, @Martin Blaha! 😁🎉 

I’m having the same issue, but I don’t have the option to change the locale in my ChatGPT settings as I’m already in the US. Anybody else have any idea why it suddenly stopped working? It was fine my first couple of test runs then it just stopped working. 

Userlevel 7
Badge +11

Hi @CorazónDeAmor 👋

Sorry to hear that you’re running into this issue as well. Is it that it was previously working when testing in the live demo area here but isn’t working in the GPT now? I wonder if the AI Action has since been disabled perhaps? 

Can you take a look at the actions set up for your GPT here and confirm whether the necessary AI Actions that you’re wanting to use are still enabled?

Look forward to your reply! 

Reply