Question

Connecting FB lead ad forms to Active campaign

  • 23 January 2023
  • 4 replies
  • 17 views

I’m getting a 400 error when trying to hook up my facebook lead ads data to send to active campaign. The first part (Fb lead ad) works and its showing the data in zapier but the 2nd part (active campaign) it seems that its not being able to pull the data. Thanks in advance for your response. 

 


4 replies

Userlevel 7
Badge +14

Hi @Zman 

Good question.

We’d need to see screenshots with how your ActiveCampaign Zap step is configured in order to have full context.

 

Based on the error message it seems that the mapped ActiveCampaign value for Account is invalid or does not yet exist, so you may need to add additional Zap steps. (see below)

 

 

 

Userlevel 7
Badge +9

Hey @Zman, happy to help here! Generally, errors like these happen when an authentication expired or wasn’t configured properly. Mind trying to reconnect your account here (https://zapier.com/app/connections), making sure to use the correct key and URL as per these directions? https://help.zapier.com/hc/en-us/articles/8495914434573-How-to-Get-Started-with-ActiveCampaign#how-to-get-your-active-campaign-api-key-0-2

Keep us posted - we want to make sure you’re good to go here!

Thank you both for your response. So I tried adding active campaign again and clicked some buttons and figured out how to get the email address hooked up to active campaign in one of our sequences. I also want the full name and phone number fields to go too though so what do I do? Attached is a screenshot. I don't see a field for the name? Also I submitted this as a ticket to the zapier but still haven't heard back...

 

Userlevel 7
Badge +14

@Zman 

Try using this Zap action: ActiveCampaign - Create/Update Contact

 

Reply