Best answer

ClickFunnels "New Contact" not triggering

  • 31 July 2022
  • 1 reply
  • 122 views

Hi!

I am facing a problem where the zap that I built is not triggering. The zap’s trigger is Clickfunnels where it has to trigger when there is a new contact and the action would be creating a new spreadsheet row in google sheets. I have checked the clickfunnels and it is creating the contact but it is not triggering the zap. Do you know a way around this problem?

icon

Best answer by christina.d 2 August 2022, 00:32

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +9

Hi there, @Kishen! Sorry to hear you’re running into this! It looks like you were able to chat with my friends in support - which is perfect. This was their recommendation:

You might be experiencing a known bug for the ClickFunnels "New Contact Activity" trigger. However, let's try a few things to see if it might be something else that can be fixed. 
 
Could you try the following: 

  1. Turn the Zap off and then back on again. This resets the connection, and sometimes it'll fix trigger issues similar to this. 
  2. Once the Zap is back on, do something that should trigger the Zap. 
  3. Go here after a minute or two and see if the Zap ran — 
  4. If you don't see anything, go here — [see email for full link]
    • Click the contacts dropdown 
    • Select "Load More" 
      • You should see new contacts added.
      • Click the newest one and see if it corresponds with info from step 2 on this list. 

If you get to this point — the Zap didn't trigger, but you see info in the dropdown that should've triggered the Zap — then you're experiencing the bug I mentioned earlier. 
 
Could you try this out and let me know if the Zap starts working as expected?

Keep us posted if that did the trick! 🤗