Question

ChatGPT says it can't use Zapier plugin

  • 9 January 2024
  • 4 replies
  • 109 views

I have the Zapier plugin installed in ChatGPT and it has worked fine in the past. Now ChatGPT tells me the following:

“I'm sorry, but I don't have the capability to send emails or directly interact with external services like Zapier or Gmail. My functionality is limited to providing information, answering questions, and assisting with tasks within this chat interface.”

Other plugins are working. OpenAI support is woeful.

Any suggestions?


4 replies

Userlevel 7
Badge +6

Hi @Phil Sandberg,

Welcome to the Community! 🎉

Before we dig deeper into this, could you please send a screenshot of the error you’re seeing? This will help me get more context of the issue.

Thank you so much!

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

I couldn’t find plugins either (Webpilot), I think they may have been converted into a GPT. I went one of my older chats and prompted the Webpilot plugin and from there it gave me a link to the Webpilot GPT

Userlevel 7
Badge +11

Hi @Phil Sandberg and @Malik_D! 👋

@Malik_D - as far as I know the Zapier ChatGPT plugin hasn’t been converted to a GPT. It and should still be available to search for and install:
caa35ce7665e039c009404fffa59b001.png


@Phil Sandberg - thanks for sharing that screenshot here. This is very strange indeed, I wonder if the actions have been disabled somehow? 

Can you take a look at the saved ChatGPT actions page here and confirm whether you have the relevant Gmail and Google Sheet actions enabled for ChatGPT?

Looking forward to hearing from you on this!

Reply