Best answer

Cannot find desired pin subprofile when connecting Zapier and Buffer.

  • 29 October 2023
  • 5 replies
  • 30 views

Hi,

I’m trying to connect Zapier and Buffer to Automate my Pin scheduling.

For some reason,  under ‘Pin Subprofile’ I can’t find the board I want to pin to!

I tried starting the Zap again from scratch, but it can’t find the board I want.
I also tried to ‘refresh fields’ but it doesn’t help.

How would you try to solve this?

Thanks!

icon

Best answer by mathewpaxton71 8 December 2023, 13:35

View original

5 replies

Userlevel 7
Badge +14

Hi @pazitive 

Good question.

To help us have context, please post screenshots with how your Zap steps are configured.

Hi Troy, thank you for your response!

It seems like it’s a Buffer issue - so I contacted them about it and they are trying to fix it…

Thanks!! 

Userlevel 7
Badge +6

Thanks for the update here @pazitive

I'm glad you've already reached out to them, and I hope they can resolve it promptly.

Thanks again for your proactive approach in addressing this. If you have any more updates or need further assistance, feel free to let us know.

Userlevel 1

So the way around is that

  1. Create a PinBoard/Subprofile in Buffer 
  2. Then connect it within Buffer Integration in Zappier

Did it myself and it is working.

Userlevel 7
Badge +6

Thanks for providing a solution here @mathewpaxton71!

If you have any other questions, please don’t hesitate to reach out to the Community. We’re always happy to help! 🤗

Reply