Best answer

Can't sign in or authorise Mailerlite account

  • 2 November 2023
  • 6 replies
  • 214 views

I’m trying to create a new Zap using the new interface (which seems much harder than the old one which was super easy!).

My trigger is a Ninja Form which I can connect to fine, and test fine.

Now I need to connect to my Mailerlite but I can’t do it within the Zap, so I go to the Add New Connection and when I choose Mailerlite it says I have no authorised connections.  I don’t have any because I’m trying to add a new one?

Am I missing something obvious?  Screen attached to show what I can see..

icon

Best answer by ali-summerley-digital 3 November 2023, 10:05

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 3
Badge +2

Try clearing the cache and do it again

Hi, thanks for replying!  I did that, got slightly further in that it let me log into Mailerlite - but then when I did it came up with the same screen saying no accounts authorised!

Userlevel 7
Badge +14

Hi @ali-summerley-digital 

Good question.

Try using a new/different private browser to make the app connection here: https://zapier.com/app/connections

Hi @ali-summerley-digital 

Good question.

Try using a new/different private browser to make the app connection here: https://zapier.com/app/connections

Hi, thanks but I just tried a different browser on a different laptop and then an incognito window on a different laptop and get the same result.  It lets me log into Mailerlite but then returns and says there are no active approved accounts.  

Userlevel 7
Badge +14

@ali-summerley-digital 

Which version of MailerLite are you trying to use?

Post screenshots to show us what you are seeing/experiencing.

 

Hi, it was MailerLite I was trying.   I tried classic but it didn’t work for other reasons.   Anyway, I’ve given up and stuck the data in a Google Sheet for now.  I can export that and import it into Mailerlite instead - it’s not ideal but it works!!!