Question

Aweber not creating new subscriber despite tests working

  • 29 June 2022
  • 2 replies
  • 16 views

I’m creating a Zap from Moonclerk to create a new subscriber to Aweber but it’s not working when activating it.

 

When I run the tests it all goes through and creates the flow, but when I then test it with my own address, and a couple of friends, the sign-up happens but the Aweber side of things doesn’t work.

 

Things i’ve tried:

  • Creating new forms and testing these
  • Switching off double opt-in on Aweber
  • Switching from Moonclerk to Stripe

All of these gets the same result.

They successfully sign up but nothing happens on the Aweber side of things.

I feel like i’ve checked all the settings so many times now but there doesn’t seem to be a clear reason as to why it’s not working when live.

 

Thanks,

Roy

 


2 replies

Userlevel 7
Badge +14

Hi @roy.ritchie 

Good question.

Please post detailed screenshots with how your Zap steps are configured in order for us to have context, thanks.

Userlevel 7
Badge +9

Hey there @roy.ritchie! I wanted to swing by and see if you were still needing help with this?

If so, feel free to drop some screenshot of your Zap setup as Troy recommended and we’re happy to help! 

Reply