Best answer

Automated email text is getting cut off while setting up action from a form submission

  • 16 August 2022
  • 8 replies
  • 283 views

I set up a zap to send an email after a form submission, however when I test it the body of the email keeps cutting off text in the middle of the word.

How do I fix this?

icon

Best answer by ZappinAndy 26 August 2022, 02:25

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

8 replies

Userlevel 7
Badge +14

Hi @shaylama_7 

Good question.

Please post detailed screenshots with how your Zap steps are configured and include the mentioned example in order for us to have proper context, thanks.

 

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Thank you so much for your help.

Userlevel 2
Badge +3

Hi @shaylama_7 ,

Thank you for sending the screenshots! However, could you please point out exactly where the text is cut off? 

It would be great if you can send us an example again (making sure no personal information is visible) so we can take a look and see if there’s an expected reason for this.

And thank you for using the Community 🙂

 

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Thank you, It’s just a couple words. I’ve circled them and believe I’ve cropped out all sensitive info.

 

Userlevel 7
Badge +12

Hi @shaylama_7!

I can see that when you test the Zap in the Zap editor, it’s splitting some words across a different lines. Could you please confirm that you’re seeing that in the email message as well as in the Zap editor? 

In other words, is it just in the Zap editor or is it the same in the email? 

 

If the email also has the text broken over different lines, could you please share a picture of the email text in the setup part of the Zap editor - what does it look like when you add it to the Zap, rather than when you test the Zap. 

 

Thanks!

I guess I’m not sure how to see that. I typed it in without any breaks. Am I supposed to compose the email in my email provider’s site and then link it somehow?

I’ve sent a screenshot of what I typed in when setting it up, before going to the zap test. Is this what you are looking for?

I’m also curious as to why it’s not retaining my formatting as far as the breaks between the paragraphs.

Thanks,

 

Userlevel 2
Badge +2

Hey @shaylama_7 

I think what Danvers means is: when you test the step and look at the actual email that was sent out by Zapier, is the email body cut off in the same way? We have a hunch that this is only how the email format looks in Zapier.

The screenshots you are sharing are more like a preview of the email. But if you can test the step and then check the inbox where the email was sent, does the actual email look as expected, or does it have any formatting issues? If it has issues, please send a screenshot of the actual email that was sent. (but be sure to remove any confidential info from the screenshot.)

thanks!

Thank you so much for clarifying, I was unaware that it had already sent one. I was able to get in and look and it appears just fine in my email provider window. It is just in the preview. Thank you for your time, and patience in this matter.