Best answer

Zoom Zap “Create New Registrant” failing with code 300 (since April 5th)

  • 5 April 2020
  • 6 replies

Although this is a “300” error - my situation is different than other threads on the “300” topic. I have all required fields specified including first and last names..

I don’t see any opportunity to supply a “zip” or “description” field in the Zap so I assume the error message is bogus (?)

I suspect this is related to the change made today by Zoom where all new webinars we schedule are required to have a password because this exact Zap is still working for webinars that were setup previously to yesterday.


[{“code”:“300”,“message”:“The parameter is required: zip”,“description”:“Refer to URL:”}]

Which App?
Zoom Zap “Create New Registrant in Zoom”

How To Reproduce (If applicable)
Steps to reproduce the behavior:
Try to register someone new for a webinar created after 4/5/20 when webinar passwords were suddenly required.

Screenshots (If applicable)


image1174×844 59.3 KB


Additional context
This step is still working for webinars that were setup previously to yesterday.


Kindly LMK of any work-arounds or solutions for this.



Best answer by Danvers 20 April 2020, 15:18

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +10

Hi @philipmeese 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +8

Thanks @AndrewJDavison_Luhhu !

Hi @philipmeese ,

Thanks for reaching out- sorry you are encountering this error! This is a current Zoom bug that both Zapier and Zoom teams are actively working on at this moment. I have added you as an impacted user to this bug which will ensure you are notified just as soon as it’s resolved. 

It sounds like your already have “last name” as a required field- this is a workaround that some folks have been able to use but unfortunately it is not a universal fix.

I’m sorry - I know that is not the answer you were hoping for but please do let us know if you have any further questions! 

I am getting a similar error so none of the registrants from eventbrite are going over to my zoom webinars:

[{"code":"300","message":"The parameter is required: country","description":"Refer to URL:"}]

“Country” is a required field when registering on Zoom webinar (maybe this is the cause of the error?) but this is was not a required field in eventbrite. I have since created a custom “country” field, and amended the registered eventbrite people to have a “country”, the problem persists.


This is my first time I have tried using Zapier, and I’m not impressed...

My zaps involving Zoom were working perfectly until today when the last name field disappeared and won’t come back. It’s impossible to use this integration and now will have to find an alternative since it is a bug that hasn’t been fixed. Very frustrating

Userlevel 7
Badge +10


I believe the recent batch of Zoom bugs are being actively worked on right now and a fix is coming. 

Userlevel 7
Badge +12

@philipmeese could you try checking the webinar settings in Zoom to see if Zip and description are required fields there? Here’s a guide on where to find those settings. Make sure that Zip isn’t a required field (though last name will need to be a required field) and then try testing the step again. 


@wquillin  If you don’t see the last name field in your Zap, you’ll need to change the settings on the webinar so that it is a required field for the webinar, you can find instructions on how to do that in this guide from Zoom. When you can see the Last name field in the editor, you’ll need to add something in there for the Zap to work. 


@richiemc Could you take a look at your webinar settings in Zoom? If country is a required field, could you please try removing it from Zoom and then go to the Zapier editor. In the editor:

  1. Go to the Zoom step
  2. Go to ‘Customize’ section 
  3. Remove any information that’s currently in the Country field
  4. Click on the ‘Refresh fields button
  5. Re-test the Zoom step. 


I’ve also added you both to the open issue that we have around the ‘300 error’, which means that you’ll receive an email if we have an update. We also have a main post/thread where we’ll be updating information about that issue, over here.


If you have an issue with a Zoom related Zap that isn’t related to the 300 error, could I ask you to please contact our Support Team about it, using the contact form:


I’m going to close this thread to new comments so that we don’t get too muddled with different threads about the same issue, but please don’t hesitate to get in touch with the Support Team if you’re seeing another error, or to make a new post in the Community if you have a different question.