Best answer

Zoho Mail incorrectly counted as premium app - “Your plan only allows 3 Premium apps” activation error

  • 13 August 2021
  • 5 replies
  • 24 views

I have a setup with the following apps:

  • zoho mail: non premium 
  • linkedin: premium
  • facebook: premium

and I added MS Dynamics (premium) but I can’t activate the zap because it says that my plan only allows 3 premium apps… 

 

any idea what’s going on or how to solve it? 

 

 

 

icon

Best answer by SamB 17 August 2021, 09:50

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +14

Hi @vdelafuente 

Might be best to open a ticket with Zapier Support: https://zapier.com/app/get-help

Thanks @Troy Tessalone !

 

I already tried but I don’t received support or any reply for that matter to the issue sent by mail.

 

and I think I don’t have any verification mail about the ticket opened or a ID number to refer about follow-up about the status.

 

I suppose that I will keep trying.

Userlevel 7
Badge +10

Hey @vdelafuente!

I took a look and it seems that our Support team have responded to you and were able to identify the issue. It appears that there was a Zap on your account that had a different Premium app (Google Lead Form Extensions) selected. This wasn’t appearing on the Apps page but was likely the third app preventing you from activating your Microsoft Dynamics Zap.

If you go into the Zap that’s using the Google Lead Form Extensions app and select a non-premium app (assuming you’re not wanting to use the Google Lead Form Extensions app as well?) you should then be able to activate the Microsoft Dynamics Zap. I hope that helps! :)

Thanks!

 

I solved thanks to your tips. Because in “my apps” section doesn’t appear all the apps connected, I didn’t see that I already had Google Lead Form Extensions occupying the third slot for the premium apps. 

 

I checked the spam folders (or other folders for that matter) in my email account and I cannot find the reply from support. I changed also what mails (product feedback, promotions and so on) in my account to allow all the emails, but still I did’nt received any.

 

Still missing why doesn’t show all the apps connected in my apps section, but solved the other important issues.

 

thanks again!

Userlevel 7
Badge +10

That’s fantastic, @vdelafuente! I’m so pleased you were able to activate the Zap. :)

Ah, I’ve just had a thought, was there an account connection set up for the Google Lead Form Extensions app? Or was it just a selected app in the Zap. If the app was selected but no account had been connected that could potentially explain why it wasn’t appearing on the Apps page.

I’ve seen that you opened another thread in Community about not receiving our Support Team’s emails. I’m not sure if you’ve already seen my response in the other thread but it may be helpful to also search your email account for any emails sent from email addresses ending in @zapier.com.