Zapier won't move all of my files between different Airtables

  • 23 November 2021
  • 3 replies

I made a zapier, and am trying to move about 2500 files from one airtable to another for this initial move. When I try to move them, the zap does work, but it just stops after a certain number of files for no reason. For example, there should be 1500 runs, and it only moved 563. There are no error messages in the zap history. Tried re-running as well and nothing. Support is taking too long to get back to  me. Any tips?

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 3
Badge +4

Hey @asr your files are probably too big for the apps to handle (on either end). Either Zapier or Airtable could be limiting how much data can be sent. Can you try moving it in smaller increments for this initial move? 

I did try this, yes! I tried moving in batches of 100 and it still wouldn’t move them all.

Userlevel 7
Badge +14

Hi @asr

Can you post screenshots with how your Zap steps are configured?

Make sure to check the file size limits for your Airtable Bases and Airtable plan:

Also, be aware that Airtable has API limits: