Zapier had trouble retrieving custom fields from Formatter by Zapier (with any Shopify field)

  • 22 May 2020
  • 3 replies

Userlevel 1

I've been reading the previous post about the same mistake with Google Sheets. In this case I tried to format (text) a shopify field and I get the same error. I have tried with several in case I was making a mistake in the selection and it keeps happening. The first one I tried is "line item properties value", then I tried "name" and "billing adress name". I don't know if I'm making a mistake or if it's just another bug.

Does anyone know anything? Thank you.

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +8

Hi @Facundo Tolin ,

Thanks for reaching out- sorry you are running into this with your Zap! 

This certainly may have been related to the Google Sheet bug. If you are still encountering an error, can you share a screenshot of your configuration so we can troubleshoot further? 

Will be on the lookout for your response!

Userlevel 1


I made a mistake in the setting. I think everything is OK.


Userlevel 7
Badge +10

@Facundo Tolin 

Just checking in. Did you get sorted, or do you still need help ?