Best answer

Zapier can't restitute data


I have a problem and I can’t find any solution…
I want to create a new Spreadsheet Row to Google Sheets (with Zapier) when I create a new data in Bubble.
So, everything works well until Zapier has to restitute the data to Google Sheet (it’s the same problem if I want to send an e-mail with Gmail so I don’t think it’s a problem with Google Sheet).
In my example below, the zap is triggered with Bubble (no problem), Zapier receive correctly the data (“prénom: test 1 new row”) but it just sent to Google Sheet “{{123616776__pr_nom_text}} test”
(I put “test” to check in Google Sheet if the zap has been triggered well)


Capture d’écran 2021-05-28 à 15.12.03
When I make the zap, Zapier find correctly last field in my data.


Capture d’écran 2021-05-28 à 15.13.23

Capture d’écran 2021-05-28 à 15.21.28


Two days ago, it works, but I made a new Zapier account (with free trial), I connected Bubble to this new account and it didn’t worked any longer… So I tried again with my first Zapier account but it didn’t work anymore.

Does someone has an idea of what is the problem ?


Best answer by adr13n 28 May 2021, 17:19

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @adr13n 

Issue might be due to the special character “e”.

Did you change the name of the field in Bubble?

These field names look different:


Hi @Troy Tessalone ,

I tried everything but it didn’t work.

So I created a new Bubble app and imported my first app. It’s exactly the same and it works now so it’s probably a bug between Bubble and Zapier. :)


Update: Finally, it doesn’t work anymore… The problem is back…

@Troy Tessalone it is not the special character, when I try with “text” it is the same problem