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Zap Problem - the app did not respond in time

  • November 1, 2020
  • 1 reply
  • 1072 views

I can’t figure this out and I was wondering if anyone had any answers ?

Best answer by Troy TessaloneBest answer by Troy Tessalone

Article: https://zapier.com/help/troubleshoot/errors/error-app-did-not-respond-time

 

Symptoms

After attempting to test a trigger or action step, you may see an error that says:

We had trouble sending your test through. The app did not respond in-time. It may or may not have completed successfully.

Cause

This error can occur when your connected app takes too long long to do the requested task, such as searching for a record in a large database or uploading a large file.

Solution

  • To fix this error in a trigger step, try setting fields in your trigger step in order to return a smaller set of data.
  • To fix this error in an action step, you can try to break up a single step into multiple ones to send less data over at once.
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1 reply

Troy Tessalone
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  • Zapier Expert
  • 31426 replies
  • Answer
  • November 2, 2020

Article: https://zapier.com/help/troubleshoot/errors/error-app-did-not-respond-time

 

Symptoms

After attempting to test a trigger or action step, you may see an error that says:

We had trouble sending your test through. The app did not respond in-time. It may or may not have completed successfully.

Cause

This error can occur when your connected app takes too long long to do the requested task, such as searching for a record in a large database or uploading a large file.

Solution

  • To fix this error in a trigger step, try setting fields in your trigger step in order to return a smaller set of data.
  • To fix this error in an action step, you can try to break up a single step into multiple ones to send less data over at once.