Best answer

Zap not populating Google Sheet

  • 20 April 2020
  • 6 replies
  • 263 views

Hey there.

Im trying to send zaps from clickfunnels to google sheets.

The test is showing successful however the new row in the google sheet is not being populated.

I have no idea what the reason is.

Any advice?

 

 

icon

Best answer by nicksimard 21 April 2020, 02:54

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +10

Hi @Shameem Moosa 

Can you show us a screenshot of the success message you’re seeing in the test.

Hi Andrew

 

Please see the screenshot attached.

 

 

Userlevel 7
Badge +11

Hi Shameem,

Based on that screenshot, it does appear that the first row below your header row was populated. BUT, can you show a screenshot of the screen where you would map the fields that should populate your columns (it would be labeled “Customize Spreadsheet Row” in the Zap editor)? If those are empty, or if the mapped fields contained no data, then you “successfully” sent a blank row to Google Sheets. 

And if that’s the case you can try pulling in a different sample from ClickFunnels or turn the Zap on and see if it works while it’s live (if you mapped the right fields, you should be good to go).

Hi there

Please see the screenshot attached.

Im not sure why the “no data” appears after each field. I simply need first name, last name, and phone number to be populated.

It seems like there is something small that i need to tweak but i dont know what it is.

 

 

Problem solved.

 

I simply previewed the funnel and tested it and the information came through.

 

Thank you for your assistance.

 

 

Userlevel 7
Badge +11

Hi @Shameem Moosa! Thanks for confirming that this is solved — happy to hear it :)