Best answer

You don't have access to the "" app anymore.

  • 22 June 2020
  • 6 replies

Userlevel 1

Hello all, 


I have a pro plan zapier account as I am trying to create a zap with Paths. 

My zap is connected to my Ghost account and successfully pulls in example members and their data. 

I created my zap using paths to check and see if there is a Stripe subscription present or not. 

When I go to activate my Zap I get this error

You don't have access to the "" app anymore.

It doesn’t tell me which app, just that I no longer have access to one. 

So I tried all the steps again, connect ghost, connect mailchimp, create paths etc… 

Same error. 

So here I am, hat in hand, wondering where I might be going wrong. 

I saw this error once, didn’t know what I had done to get here, so I screenshot it.
Sometimes I get this error. 



Best answer by samononuy 14 August 2020, 15:16

View original

6 replies

Userlevel 7
Badge +10

Hi @7am 

Very odd stuff!

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +12

Hi @7am! I’m sorry that you’re having some trouble with your Zap.

I can see that you’ve been in touch with the Support Team and they came back to you to ask for more information. In this case, it’s best to continue your conversation with them via email as they’ll be able to take a closer look at your Zap for you. 

Userlevel 2

I’m having this identical error message with Paths but I’ve contacted support and hoping for a quick resolution!  I’ll share any insights here afterwards.

Userlevel 2

My bad; I had an incomplete action at the end of two of my Paths:

Once I removed the unneeded step, everything worked.  Thank Lionel from Support for pointing out my silly mistake :-)

Userlevel 2

Thanks a lot for posting this question and it’s solution. I just hit the same problem and couldn’t work it out until I read this - exact same solution as for you @samononuy.


@Zapier can you please improve the error message to make it more intuitive for how to solve this issue for others in future?



Userlevel 7
Badge +11

Hi @Tristan Scifo!

I’m going to pass along your feedback so that our team can take that into consideration, since you’re right that the more descriptive and specific we can make our error messages, the easier it is for our users to troubleshoot on their own :)

Thanks for the suggestion!