Best answer

WordPress 403 Forbidden Error

  • 27 March 2020
  • 7 replies

I’ve tried 3 different websites on 2 servers but I cannot get Zapier to let me to customize the zap. I cannot choose a Status.


I get this same error for each website.

For one website, I turned off ALL plugins and whitelisted the IPs on the server. I still canot get it to work.

(The frustrating part is that I have a presentation on Saturday and I wanted to demo it.)


Best answer by steph.n 3 June 2020, 05:03

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

7 replies

Userlevel 7
Badge +8

Hi @hawkinsck ,

Thanks for reaching out and sorry you are running into this error, especially with your presentation coming up!

I’m escalating this to Support as I see two errors in your video + screenshot (403,404). They will be in touch as quickly as they can!

Please let us know if you have any further questions!




I can not sign in to my wordpress with zappier : writing me 403 error.

i am  an admin.

I would like to know how to fix the problem please for starting to use fully zappier. 


Are there any news on this issue?

I currently have the exact same problem and can't find a solution.

I am added to WordPress as an administrator and I was assured that neither our host nor WordPress is blocking Zapier.

Userlevel 7
Badge +11

Hi @dockydock!

Looks like you’ve got a great conversation going with our Support team and they’re helping you out with this! If you have any further questions you can reply to that thread :)

What is the point of this if all the solutions are not posted here? Only courtesy replies here? Wasting time.

Userlevel 7
Badge +8

What is the point of this if all the solutions are not posted here? Only courtesy replies here? Wasting time.


Hello, and thanks for the feedback. We really appreciate you getting back to us with the requested information so that our team could investigate further. It’s difficult to troubleshoot without these details, so we couldn’t have done it without you! It looks like your chat with Leo and Spencer from Zapier Support went well. The possible solution that you’ve received may help others so we’re going to post it here:

We need the xmlrpc file to be active, that is how we connect to your WordPress site and perform these automations. We're having an issue because we can't access it, so turning it off won't help us here.

Do you have any security plugins, like JetPack on your site? Plugins like that can cause issues.

Another cause of 403 errors can be a misconfiguration on the server's end. Permissions set incorrectly on files or in .htaccess can make it impossible for us to connect to /xmlrpc.php. To look into that further if you think it could be the case I'd recommend reaching out to your hosting provider. They'd be able to look at that more closely with you.


If you have any further questions or concerns, we’re here to help!

You can use some different plugins to fix it. Its a common error in WordPress. You can read here some documentation about this error.