Unable To Authenticate WordPress With Zapier Plugin

  • 10 November 2020
  • 9 replies

Userlevel 1

When I attempt to connect my Zapier account to my WordPress instance, I get the following error:


I have the latest version of the plugin installed, I’m not sure what “pretty permalinks” are- those have not been in WordPress as an option in quite a while.  Here are my current permalink settings though:  


I tried also enabling the legacy API and that did not work.  I don not have any security or caching plugins installed at this time.

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

9 replies

Userlevel 7
Badge +7

Is your login under /wp-login.php ?

Userlevel 1

@Wemakefuture - yep

Userlevel 7
Badge +8

Hey @HITFIT - Are you able to consult your WordPress developer about the error you’re seeing? It doesn’t look like it’s something on the Zapier side if it’s showing an authentication error. 

Also, I noticed that you’re trying to enable the legacy API. Are you noticing the same issue if you enable current API (not legacy)? 

Userlevel 7
Badge +11


I wanted to check in with you on this one, since we didn't hear back after our last message. Did you still need help here or were you able to resolve things? Please let us know :)

My website is hosted on 

I put my domain in the url

I installed the plugin and it's activated 

But still getting the same error 

Userlevel 7
Badge +11

Hi @ashoukry!

You mentioned that your website is hosted on I assume you’ve got a Business or eCommerce plan if you’re able to install plugins.

Can you share a screenshot of the error you’re seeing?

Got this message

“authentication failed: Got 401 calling POST, triggering auth refresh”


Got the same message with a user with admin permission and an editor permission


Userlevel 7
Badge +11

Hi @ashoukry!

I’m honestly not familiar with that particular error. Your best bet is probably to contact our Support team so they can dig in a bit more. They may have additional context when it comes to that specific error. 

As with many things WordPress, it can depend on a number of factors. Support should be able to walk you through some troubleshooting steps :)