Trouble connecting to Teachable

  • 22 May 2020
  • 1 reply
  • 72 views

Hi @Vishak - you should use the subdomain, and make sure that you’re only typing the name of the subdomain (lxxxxxxxxt) and not the full url (lxxxxxxxxt.teachable.com). Could you give that a try to see if it works?

Hey. I seem to give just the name of the subdomain and im getting the error still. Any solutions?


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +12

Hi @tester - I hope you don’t mind that I split your reply to a new post, I want to make sure that we can focus on the trouble you’re having. 

 

Can I start by asking you to confirm the error message that you’re seeing when you try to connect your account?

 

Secondly, just to reiterate - it’s important that when you try to connect your account, you’re using the correct subdomain and that you’re using just the name of the subdomain and not the full url. 

 

If you’re using just the subdomain, then something else to check is what characters are in your password. Obviously, please don’t share your password with us (or anyone else), but could I ask if there are any special characters in the password?  We know that that has caused some trouble for some users. Could you please make sure that you password only has alphanumeric characters in it (ie only letters and numbers) and no special characters, and they try connecting to Zapier again. 

 

Let me know if that helps!