Best answer

"To continue finish required fields"

  • 31 March 2020
  • 6 replies
  • 424 views

Userlevel 1

Trying to finish a zap and cannot continue because my button says "To continue finish required fields" even though all required fields are complete. Tried deleting, refreshing, quitting, trying a different browser, etc…

If it helps, I’m creating a Live Item using Webflow and MemberStack to add new members to a CMS.

 

icon

Best answer by ikbelkirasan 6 April 2020, 01:54

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +12

Hi @iane I’m sorry you’re having some trouble with your Zap and thanks for the detail in your question!

 

I imagine that you have, but just to double check: have you tried clicking the ‘Refresh Fields’ button, which you can see just below the ‘Draft’ field in the screenshot that you shared? That will check back with the app to make sure that there aren’t any fields that the Zap editor is missing. 

Userlevel 1

Hi @Danvers, I’m having a similar issue! My zap is RSS to Webflow in an attempt to create a new CMS item.

 

 

I have tried refreshing the fields with no success.

 

Thanks in advance! John

Userlevel 1

Hi @Danvers 

I am having the same issue.

Tried both “Create Item” and “Create Live Item” events, filled in all the fields (even those that are optional), used the “Refresh Fields” button on both tries, but I cannot continue because the button is disabled with the message “To continue, finish required fields".

Could you please help us out? :)

Thanks in advance!

Userlevel 7
Badge +12

Hi @Boris - Have you tried changing the Archived and Draft values to “Yes” then switch them back to ”No”? I think that should enable the continue button.

Userlevel 1

@ikbelkirasan - that did the trick, thank you :wink: 

I would suggest changing the error text in this case, because one would think that all the required fields are populated. 

Userlevel 1

I can confirm, changing the values in those two boxes to “Yes” then “No” again worked.

 

Amazing! Thank you.