Question

Stop separating by comma

  • 23 May 2023
  • 1 reply
  • 36 views

I have a race/ethnicity value from an iteration of Salesforce that I am not an admin for (read--I can’t change the field).  

 

The actual field value is “Hispanic-Mexican,MexicanAmerican,Chicano”

 

We are moving this data into a different Salesforce iteration where I am the admin.  However, when I move the data over, I keep getting an error for any contact that has the “Hispanic-Mexican,MexicanAmerican,Chicano” value selected because Zapier is separating it by the commas.

  

 

 

How do I tell Zapier to NOT separate this value?  

 

If I need to do something with formatter, I have zero coding experience and will need some extra guidance there.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +8

@laura_laabs Hey there!

I do believe that Formatter is needed to set this up properly. We do have help docs that can help guide you through setting it up, but I understand that can be a bit overwhelming. As we aren’t able to give that 1:1 support here in The Community that would get you best set up, I’d recommend reaching out to one of our excellent Experts to guide you.

You also have the option to connect with our Support team given your Zapier plan, and they can take a look inside your account and work through this with you, giving the attention your use case deserves. 

Let me know if there are any additional questions you have or resources I can provide! 

Best,

Chanelle