Question

Squarespace awaiting connection despite successful test zap

  • 16 August 2020
  • 6 replies
  • 126 views

Userlevel 1

I created a zap to connect a squarespace form to my ontraport contacts.

Everything looks good as far as I can tell, and test zap is connected and green and all.

Squarespace says “awaiting connection with zapier.”

Ran through these, none apply https://zapier.com/help/doc/common-problems-with-squarespace-on-zapier

I filed a help request, and got a reply saying it’s been marked as solved and my API has been enabled, but nothing has changed and it still won’t connect.


What am I missing?


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +9

Hello! Have you tried completely disconnecting Squarespace and then reconnecting it?

Userlevel 7
Badge +10

Hi @Kaeti 

Just checking in. Were you able to get this sorted?

I am having this same problem It keeps saying awaiting zapier and will not connect the form to it

Userlevel 7
Badge +14

Hi @Chamber 

Please check out this help articles

https://support.squarespace.com/hc/en-us/articles/360000641507-Adding-form-integrations-with-Zapier

https://zapier.com/help/doc/how-to-get-started-with-squarespace-on-zapier

https://zapier.com/help/doc/common-problems-with-squarespace-on-zapier

Looked at every one of them. Nothing is applicable. 
I have set everything up, it has tested successfully, and yet, when I add the form block in and edit storage, it still says “Awaiting Zapier” It will not connect. 

Userlevel 7
Badge +14

@Chamber Try using a private browser or a different browser.