Smartsheet attachment not showin in MeisterTask

  • 12 August 2020
  • 5 replies

Userlevel 1

Hello, i have problem with Smartsheet and MeisterTask integration trough Zapier, for some reason whenever i add new row in Smartsheet and fill with all information and attach file to that row i don’t received that file attachment in new task created in MeisterTask, all i see are information from Smartsheet cells. Please hlep me to fix this somehow. Bellow are all information how i set my zap, please take a look. Thank you.


Best regards,




This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +9

Hey - I’m not seeing the issue. Have you tried using an existing row in smartsheet?


You’re not getting any data from Smartsheet to help you bring it into Meistertask, so all you are getting is placeholders. 

Userlevel 1

Hello, yes i tried with existing and with new one, still don’t get attachment in meistertask. Can you help me with this please, is there anything i can do or your developers should fix it, i don’t understand?

Userlevel 7
Badge +7

Hi @Bosko ,

Did you also try it in production? Putting the Zap workflow live, adding some new one and checking the history what happens? Maybe can you share a screenshot of your Smartsheet data?

You are currently speaking to the community btw. We don’t work for Zapier nor do we develop or speak to developers for the Apps. Just here to help out ;)

Userlevel 1

Oh :) Where can I contact developers?  Thank you.

Userlevel 7
Badge +10

Hey @Bosko 

Were you able to find yourself a developer to work with?