Best answer

Push to Zapier Slack trigger - not showing the modal to push a message


Userlevel 1

Hi,

 

I have a zap with the trigger “New Pushed Message” from slack but when I click in “push to zapier” in Slack nothing happens. It was working fine a few weeks ago.

 

If I disable the zap, Slack says “There are no workflows (Zaps) using the "New Pushed Message" so I understand that Slack understand that there is a trigger enabled but it is not showing the modal to push a message.

icon

Best answer by Danvers 29 September 2022, 10:16

View original

96 replies

It’s still not working for us too.

Userlevel 3
Badge +3

Hi @Tech Team MSJ 

 

Apologies for the inconvenience, This is still an ongoing issue and has already been identified as a bug. I’ve added you to the list of affected users, and we’ll update you via email once there’s any update regarding the issue. We appreciate your patience. 

Userlevel 1

Not corrected and no news.
I went to a competitor ... work perfectly

Which competitor? Asking for a friend ;-)

Add me too - tried a million things and no luck

Userlevel 3
Badge +3

Hi @joe - commandbar 

 

I’ve added you to the list of affected user, and we’ll update you via email once ready. Thank you!

@jammer.solijon please add me to the list as well

Please add me to the list.   This is such an important workflow, i’m surprised this hasn’t been addressed.   Seeing the conversation going on for over a year is not comforting.

Userlevel 3
Badge +3

Hi @hans.nieuwenhuis and @wrcmplx 

 

I’ve added you both to the list of affected users and we’ll update you guys via email once available. Thank you!

Still not working for us

Please add me to the list of effected users - I need to be able to use this functionality for an internal workflow ASAP

I am having this issue too - appeared after I turned a few of my zaps off… wish I had known it was going to break it. Since so many people have reported this, and its been a problem open for so long we are going to look somewhere else for a solution… Really disappointing because our team would have spent a lot of zaps on this workflow….

Userlevel 3
Badge +3

Hi @Krisitan 

We are sorry that this bug is hindering you from completing your Zap. The best course of action will be to add you to the list of affected users.

 

@Nicolas Durik-Ha @davislatham 

I’ve added you guys to the list of affected users, and we’ll update you via email regarding the bug.

 

 

 

One year later. It still doesn’t work.

Userlevel 1

Hello team at Zapier!

I received an update via email earlier today letting us know that the Push To Zapier feature in the Zapier Slack app is now working.

The message also said that nothing has to be done on our end, and it should work right away.

I tried it on my end, and I am getting an error that just says "Something went wrong with your pushed message. Try again!" (screenshot below). I've reinstalled the Zapier app on Slack, reconnected my Slack account to Zapier, and updated Slack on my machine, but I still get the same error.

Is there something else I must do for it to work?

Thank you!

This error of “Push to Zapier” in slack message in a private channel, is still an issue for me as well.

Userlevel 7
Badge +12

Hi everyone 👋🏻

I’m happy to report that the issue where the Pushed Message modal isn’t displayed in Slack has now been resolved. Some users may be asked to re-connect your Slack account and once you do that you’ll be good to go!

Userlevel 1

Fantastic! Will be testing it out soon!

 
Userlevel 1

@Danvers I just tested it out (reconnected my Slack with Zapier too) but I get the following message in Slack when I try to push to Zapier:

What can I do to troubleshoot this?

 
Userlevel 1

Update: it’s working after i reinstalled the Zapier app on Slack.

 

Fantastic! Will be testing it out soon!

 

Keep getting the Something went wrong with your pushed message. Try again! here

Tried reconnecting, removing and adding again, nothing I can do make it work again.

Reply