Best answer

Problem with setting up the trigger

  • 28 January 2021
  • 3 replies

Hello, I have a trial version of Zapier. I created my first zap, selected Google forms, I added the google account, where the form is, but when trying to choose the Trigger, the Spreadsheet offers me only a Google Sheet, but not a Google Form! I can´t find my Google form in the offer. I have deleted the zap and tried a new one, deleted account connections and settled it again. I logged out from Zapier and loged in, but nothing helped... Do you have any idea, what´s wrong? Thank you a lot! Misa


Best answer by blungo 28 January 2021, 01:50

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 2

Hi @Misa,

When you create a Google Form, all the answers are placed in a Google Sheet. The first time you create a Google Form, you have to click on the button “create spreadsheet” located in the responses section of the form.


Once the spreadsheet is created, it will be linked to the form and all the responses are going to be there.

To create the zap, select Google Forms as the app, and “new response in spreadsheet” as the trigger.

Thank you very much, blungo! That was it! It works now, thank you again! :slight_smile:

Just visit these link for more information sattamatka