Problem with creating and edit zaps

  • 11 March 2021
  • 6 replies

Problem with creating and edit zaps

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +11

Hi @Eslam Kassem!

I see that you’ve written to our Support team and they have responded with some directions and also some questions. Did you receive that message from them?

Please continue the conversation there, since they’re able to dig into your Zaps :)

Dear Mr. Nicksimart 

the issue is i haven't full access on zaps so i cant turn on my zaps 


Eslam Kassem 

Hi @nicksimard 

I didn’t hear any replay from your side for solving the issue,

this issue affect our core work so i need to solve this issue as possible as you can.


Thank you 

Userlevel 7
Badge +12

Hi @Eslam Kassem 


I can see that our Support Team replied to your message, and it looks like it was successfully delivered to your inbox. Could you please check your spam messages or any other folders you might have in your inbox. Search for any messages that end in the email domain. 


I hope that helps!

Hi @Danvers 

I didn’t received any replay about solving this issue but one of my colleague follow up with me this case told me that the issue will be solved when we enable the two factor authentication but after enable the two factor authentication the issue not solved yet.


Thank you

Userlevel 7
Badge +12

Hi @Eslam Kassem 

Looking on our side, we sent an email about this email error on March 8th, if you didn’t receive the reply could you please double-check your inbox? If your colleague contacted us then continuing that conversation will be the best way to get help with this 🙂