Question

Only works when testing

  • 22 September 2020
  • 6 replies
  • 373 views

I just set up a zap to connect Trello and Asana and it only connects when I run a test. I have it on auto update when a tag is added in Asana but nothing happens. Please help!


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +14

TROUBLESHOOTING TIPS

  1. Is the Zap ON?
  2. Did the Zap trigger? Check Zapier Task History here: https://zapier.com/app/history/
  3. Did the Zap trigger but result in an Error? Check the Zapier Task History Details to determine what step resulted in an error and what the error was.

Otherwise, please provide screenshots of how your Zap steps are configured, thanks.

Userlevel 7
Badge +11

Hi @kelsey!

Since this was a little while ago, I wanted to check in to see if you’d managed to solve this or whether you still needed help here. Please let us know!

I have the same problem. When testing a new zap it works perfectly, but as soon as I turn it on nothing happens. I tested this a few month back and it worked.

I want to take leads from monday.com to myphoner.

Any help?

Userlevel 7
Badge +14

@kelsey FYI: Most Asana/Trello triggers are NOT Instant, so depending on your Zap plan it can take from 1-15 minutes for the trigger to fire.

What Asana trigger are you using in your Zap?

 

Userlevel 7
Badge +14

Hi @sandrog What Monday trigger are you using?

FYI: Only some of Monday’s triggers are Instant, so depending on your Zap plan it can take from 1-15 minutes for the trigger to fire.

 

Hi Troy

 

Waiting would not be a problem. But after 2 hours nothing happened. The trigger is instant.

 

I just checked again an now it works.

 

thanks

sandro