Best answer

Multi Select List not working

  • 27 February 2020
  • 1 reply

Userlevel 3

Hi Guys,

So I am trying to get Jotform to send submission data into PipeDrive CRM

I've gotten almost all the fields to work except for a Multi Select list... I know it's mapped correctly as I can see the correct responses when I click on it... I've tried everything it just won't capture this multi select list?? I have a field API key tried it in the place of my selection and still nothing... Can anyone provide some direction?





Best answer by Danvers 3 March 2020, 12:09

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +12

It looks like you'll need to set the field to 'Use a Custom Value' for this to work.

When using custom values, you need to use the ID of the option selected, and not the name. For example, you need to use '17' instead of 'Process Service and '20' instead of 'Document retrieval'

To swap the name of the service for the ID, you can use a Formatter step with a lookup table (here's a guide on how to do that).

I have to confess that I'm not 100% sure that this will allow you to have more than one Service Type, but if there is any way to do it, that would be it.