Best answer

mojosells dial app not triggering in zapier but shows up as a sample you could test with

  • 20 April 2021
  • 2 replies

Userlevel 1

Hi I am trying to trigger from mojo dialing app in zapier. for some reason the zapier will not trigger. I am working on an app for someone and under a prop plan. I am just trying to figure out why the app will not trigger. I tried trigger by new contact in group.
Also tried on contact update.
The zapier is not triggering at all. I could see the event as a sample to use for testing but nothing shows in the tasks history. I redid the connection to mojo and running to the same problem. Not sure why this is happening. Any help will be greatly appreciated.


Best answer by jonnydee 20 April 2021, 19:04

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +9

Hi @jonnydee,

Since the Triggers are instant, they should trigger instantly as soon as you make an update. If you have rechecked everything and nothing seems triggering the zap, you should contact Zapier support at this point:


Meantime, you can check if any Action step works, so that it clearifies whether there is an issue with your account. You can also work with Mojo API to create a webhook and use Zapier webhook to get the trigger going on.


Userlevel 1

I got it figured out now. With mojo tech support looks like the there were two integration links turned on at the same time. So one integration was draining the events. When i took it off it wored now. Thanks for helping.