Best answer

How to get format for Formatter to display MMMM DD, YYYY?

  • 15 February 2023
  • 7 replies
  • 45 views

The Custom section doesn't respond to the comma. Why is that and how do I get the newly formatted date to show MMMM DD, YYYY (January 1, 2023)?

icon

Best answer by Troy Tessalone 16 February 2023, 01:58

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

7 replies

Userlevel 7
Badge +14

Hi @cjpando 

Good question.

Please post detailed screenshots with how your Zap step is configured for us to have context, thanks.

Userlevel 7
Badge +14

@cjpando 

This worked for me.

NOTE: You may need to specify the From Format.

 

Thanks, @Troy Tessalone. The From field is pulled from HubSpot. See attached

 

 

Userlevel 7
Badge +14

@cjpando 

Couple issues noticed…
 

The mapped variable for the To Format does not include the comma.


 

Also the Input format does not match the selected From Format. (see your examples below)

Try selecting this From Format:

 

 

 

 

@cjpando

Couple issues noticed…
 

The mapped variable for the To Format does not include the comma.


 

Also the Input format does not match the selected From Format. (see your examples below)

Try selecting this From Format:

 

 

 

 

When I try adding the “,” in the Custom section, Zapier removes it automatically

Userlevel 7
Badge +14

@cjpando

When I try adding the “,” in the Custom section, Zapier removes it automatically

We’d need to see screenshots.

Above I showed this, which worked.

 

@Troy Tessalone I figured it out. I was trying to add the format as if it was a HubSpot field in Custom instead of entering it directly into the field.