Question

How do I upgrade from Jotform 1.3.2 to ensure my zap continues working?


I received an email from Zapier today telling me that I need to upgrade from Jotform 1.3.2, that in early June this zap will no longer work. I did not receive any specific instructions on how to do this. I tried to figure it out myself. When I clicked on UPDATE for that zap, it does not work. Can you please give all of the specific steps to accomplish what I need to do so that Jotform will continue to work properly? Thank you.


4 replies

Userlevel 7
Badge +14

Hi @jaysylvina 

Try following this help article: https://help.zapier.com/hc/en-us/articles/18755649454989-Update-to-the-latest-app-version-in-Zaps

Userlevel 7
Badge +14

@jaysylvina 

Zap app connections can be managed here: https://zapier.com/app/connections

Userlevel 7
Badge +14

@jaysylvina

The previously shared help article lists the steps to take:

https://help.zapier.com/hc/en-us/articles/18755649454989-Update-to-the-latest-app-version-in-Zaps#h_01HV9A7YCD0MQ81V7XSBZGZMZ2

 

You will need to connect Jotform to Zapier again here: https://zapier.com/app/connections

Then in the Zaps steps that need to be updated, you should see a notification bar message that indicates you can update the Zap step to use the newest version of the Jotform Zap app connection.

 

If you want to hire help, check out the directory of Certified Zapier Experts: https://zapier.com/experts

 

 

 

Userlevel 6
Badge +3

Hi @jaysylvina,

 

We just wanted to see how everything is going with your Zap. Did Troy's recommendation get the job done? Feel free to reach out if you need further assistance with your Zap. We're glad to address any concerns and assist you.

 

We're looking forward to your response.

Reply