Question

How do I migrate deprecated Jotform Zap apps to new versions?

  • 31 October 2023
  • 1 reply
  • 89 views

I received an email notifying me that three of my Zaps are using “deprecated apps” (The app Jotform for version 1.3.2 has been deprecated) and need to be migrated. There are no instructions or links to how to fix the apps. I don’t want to mess the apps up but I’m not really sure what the best next steps are. I did search the community forum and found some information - I *think* I need to copy the zaps and redo them? I’m just not clear on the exact steps to complete this. It looks like I have until May 2024, but want to get ahead of this.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +14

Hi @megscole64 

Good question.

Check this help article: https://help.zapier.com/hc/en-us/articles/18755649454989-Update-to-the-latest-app-version-in-Zaps